I am unable to launch Orchestrator in browsers: Oops! Something went wrong - Please give it a try later or contact UiPath Support for help

I deleted all the cookies and tried opening new account. Still the same

Hello @Pramod_Varma1

Are you getting this issue recently?? Also did you tried to access it from other machines?


Yes I am experiencing this recently. I haven’t used the orchestrator for couple of months.
Now from yesterday when I am trying to open, I am getting this error message.

Another machine means? Another computer?

Yes… From an another machine.

Actually I tried opening Orchestrator in my phone and I am able to see the Orchestrator homepage. Now the issue is with the browser I believe. I tried different browsers. Still the same

In the mobile also you should have opened it with a browser ryt… So i think the issue may be due to some restrictions from your computer.

Is it an office laptop??

In mobile I used Chrome browser and it worked and in laptop it is not. This is my personal laptop.

  • Make sure that TLS 1.2 is enabled on the impacted machine.
  • Check if your system clock is correctly set with the correct timezone.
  • Clear your browser’s cache & cookies.
  • Update the browser to the latest build and relaunch it.
  • Browser extensions or add-ons: If you’ve tried the above & are still getting the same error, it’s likely an extension on your browser is the culprit. Please disable any browser extensions or add-ons, as they may be interfering with the site.
  • Connectivity Issues: Confirm your internet connection is working properly. Connectivity issues can cause this error. Trying again in a minute or two often bypasses this temporary error.

Let us know if this helped.


TLS 1.2 is enabled
Updated chrome browser
Changed date and time to automatically select Date and Time zone

It worked. Yahoo!!!

Thank you very much Marian Platonov. Glad to be a part of UiPath community

Thank you Rahul_Unnikrishnan

1 Like

Hi Rahul

Thank you for responding and helping me.

Please mark as Solution the correct post in this thread that helped to solve your issue. This will help other users to find faster their needed responses.