I am getting error while Creating new process in UIpath Community Edition

Hi All

I am getting Error while Creating new process in uipath.Please find the below snippet.

I have also try the option to install and reinstall it.But it did not works for me.
Thanks for help.

1 Like


Welcome to the uipath community.

Could you please delete project.json file and then open Main.xaml file.

Thanks for your reply
I have deleted project.json file But again I am getting the same error

Access to the path “UIExplorer.exe” is denied.


Can you kindly delete the UiPath folder in %localappdata% and try again? Let me know if it works afterwards.

I have deleted %localappdata% and %userprofile% data but issue isnot solved.
I figured out that My system is not able to access
I am not able to delete this folder.

1 Like

Do not delete the folder, give read access for that folder to the UiPath login user

1 Like

Thanks all Its working now.
I have just delete %userprofile% and %appdata%,%temp% folder.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.