HTTP RESPONSE - 401 unauthorized error


My scenario is to get share point list items and thought of using REST API calls and get the items. But when I use HTTP Request activity and pass the API uri facing an error 401.

I can get response using other application like POSTMAN and even in browser for the same url. Also used simple authentication and provided credential. Still same error. Kindly let me know if you have solution for this issue.



I think you need to add some headers or parameters …this will help you out

1 Like


No I dont have any specific parameter or header. Error is 401 something to deal with authentication.
Anyway thanks for your response.

Hello Rajasegar,

I have a similar query but it is with regard to POST request.

I am getting the same 401 error even after passing the headers and body correctly.
Could you help?


We are getting the same error.

Do you have any solution?

Thank you in advance!

Could you get any resolution for this problem?

Thank you in advance!