HTTP request to not secure website

Hi All,
I am trying to use uiPath http request activity to access my service with a https url and i am not able to get a response as I am getting the connection is not private . How can i use a self signed certificate to get the https url working,I have tried adding the certificate to chrome certificates.I only want the http request to return a response and not open the url in browser.
Help will be appreciated.

Rahul.

Have you tried adding the same certificate here in the request @Rahul_Dochak?

image

Thanks for the quick response @HareeshMR .
I haven’t what should i add in the certificate section the path to the certificate in local machine??

Pass the certificate path in the client certificate field you have there @Rahul_Dochak

This is just a try , check accessing the https URL after adding the certificate. whatever certificate you add to the chrome, add the same to here also

@HareeshMR I tried it and it is not working but thanks for giving it a thought.

If you use Chrome you can disable “https not secure” messages following such steps: