How to train validated data that we get from studio which will be sent to AI center

while creating pipeline in AICenter, whether we have to use whole dataset or only Finetune(Metadata).

  1. I tried Using Finetune[Metadata] in Pipeline to train ML MOdels, but it got “Failed”. in Logs i got these errors,
    1] Error Details : Pipeline failed due to ML Package Issue
    2] Exception: Document type invoices_india not valid, check that document type data is in dataset folder and follows folder structure.

Hello @Mahantesh_Hiremath1!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi Mahantesh,
Have you resolved the issue? I ran into the same problem. I chose the dataset folder I have created in the datasets. this will not work. You will need to go into the dataset folder and choose the actual training set you have created.

I have the same problem. I’ve tried to increase the amount of training files (because I’ve read in another topic that the problem could be that I had too few training files), I also select the “fine_tune” folder directly when creating the train pipeline but nothing works.
Somebody please solve the doubt!