How to Schedule/Trigger the process in UiPath Orchestrator latest update v2020.10

Hello All,

I have created the workflow and which i want it to run in every 30 minutes. So, I have published my workflow to orchestrator successfully but I am not able to see the Trigger option in new orchestrator update.

As you can see in the below picture there is no trigger tab which used to be close to the Job tab in previous version.

As I have one unattended robot created still I am not able select that robot in Job type section. You can see it in below images.

Guys, It will be a great help for me if you guide the complete process of triggering a process in New UPADATE of Orchestrator!

Does UiPath updated there community license so that we no longer can schedule the process?

Please help if you guys have any idea @justmarks @loginerror @Pablito @Palaniyappan

Thanks in Advance!

Hi @shreyash_shirbhate,
Triggers are not available for the personal workspace folder. Please publish the package to tenant and then attach it to any other folder (you can even create one for yourself). Then you will be able to see the triggers.

Hey @Pablito, thanks for quick revert!

I have successfully publish my package to my newly created Shreyash’s folder after that I have created the process in process tab.

But after creating the trigger in trigger tab as follows my process is not running.

In below screenshot my unattended robot have the permission to shreyash’ folder.

In below Start Job tab I don’t understand why it is showing 0 runtime available, 0 connected but I am having 1 unattended bot and which is connected! Seems like this is Robot Issue!

Please help!

Check this below Cron expression to schedule your process, @shreyash_shirbhate
Cron Expressions = 0 0/30 0 ? * * *
Hope this may help you :slight_smile:

@Manish540 - it’s not the case here
@shreyash_shirbhate - go to the settings inside your folder and make sure you user (which in fact is keeping the robot role) is added to this folder.

Hey @Pablito,

I have already assigned the permission still it is not working for me.

In above images on the machine tab it is showing 1 unattended robot and on Permissions tab it is showing 1 attended robot.
I dont know what is wrong here, I am not able to trigger the process.

Please guide me @Pablito Thanks in Advance!

Here is very nice tutorial on how to perform step-by-step setup for the unattended robot :slight_smile:

Hey Thanks @Pablito,

I will try this and let you know if i face any challenges!

1 Like

Hey @Pablito,

Thank you so much for your time and guidance. It is working perfectly fine for me now.

Cheers! :beers:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.