How to resubmit project for advanced certification

Hello everyone. Does anyone know how to resubmit the projects for the Advanced Dev certification? I reset the ACME test data before submitting and now I’m stuck in limbo and it will not let me move on to the next project.

I’ve since ran the workflow again in an attempt to fix the problem and all my test cases pass, but UiPath academy will still not let me move on. I’ve also tried logging out and back in. I believe I need to delete my current submission and resubmit the project but I don’t know how and there is no third tab for resubmission.

Any advice would be appreciated. Please see attached screenshots of my current situation.

Hi, welcome to the community!
I believe you should just wait on your ‘failed’ evaluation for submit again…

@victorjb Did it actually solve your issue? I have the same issue and UIPath support also deleted my submitted file so I could upload again. After re-submitting my solution I’m back at square 1. No Results tab and my uploaded file is not evaluated at all.

I spoke too soon. You are correct. I too am back at square one. UiPath support deleted my submission so I could reupload and I still have no grade and no ability to move to the next section or delete my submission.
These were the steps I took, let me know if you did the same:
Reset test data -> Ran hash program(which successfully completed all WI5 tasks) -> Zipped and submitted entire has project to academy

did you receive a solution? I am facing the same problem.

I just re-submitted the zip-file since the instructions stated that you shouldn’t reset the data until the evaluation is done. But the issue is the same. Stuck at submitted and no Results tab. There’re several other users having the same issue from what I can see in this forum. I wrote to the UIPath support again last Monday (21 Sept) and explained to them why I believe it’s a platform issue and not a user error. So far I have not received any reply from them.

That is exactly the same for me. I also think it is a platform issue and I hope they solve it soon for I would like to continue.

I got my result now and can continue to the next lesson. I just had to wait for about 40 hours.

1 Like

I just got the result as well. Only 36 hours :slight_smile:

Same. Finally, what a pain LOL.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.