How to reactivate the trace logs

Hi all,

Prior to UiPath 2019.9 community edition, the trace log during debugger mode is by default turned on and you will get to see all the names of the activites and your customized logging messages appear on the output bar.

With 2019.9 (now 2019.9.2), this function seems to have disappear. Does anyone have any idea how to turn it on again? I personally like to see all the logs appearing on the side at the output bar.

Thanks all.

@gabby if I’m reading your post correctly, you cannot see Trace info in the output window?

If so, you just have to activate the last tab:
tabs

By default it is not activated because it normally floods the Output Window during Debug.
However, activating it will keep it active until you deactivate it (or Reset Settings in Studio).

@KlausA even after I have enabled the Trace option, I do not see the trace of logs in the debug mode. Has this option worked fine for you?

Thank you.

I know you can hide or show the trace info by clicking on the trace icon at the output window, but it will always be running no matter what (per evidence of the number on the icon changing from 2 to 2000 by default if your workflow is huge).

This time there is no activity on it at all (other than the studio is executing statement) per what @kparadesi said. Is there a way to enable trace to run again?

Hi @gabby

I believe it’s still there. I think the confusion comes from the ribbon that was changed to make it simpler :slight_smile:
image

1 Like

Ah yes… This is the correct answer.

Was this option turned off for the latest few updates?

Thanks for the help

1 Like

I think it was moved out of the drop-down menu to the ribbon for better accessibility in 2019.9 as well as, indeed, set as disabled as default.

Again, thanks for the help.

Sometimes the logging can be too much on memory and debugging, so this update of improved UX is most welcomed by me.

Looking forward to the new improvements to come.

Cheers!

P.S. Seems like you have an error on your name, unless that is deliberate :smiley:
image

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.