How to change publish folder path in UiPath

Hello Dominic

I tried escaping the slashes without success :frowning:

I even tried with a symbolic link (command mklink /D ) and it’s not working. Does anyone manage to do it ? Is it even possible ?

Thanks

Hi Hyk,

did you find a solution in the meantime? I’m currently facing the same situation.

Thanks

@Hyk did you find the solution on this?

This is an older post, but hopefully I can help respond with a possible resolution. All the steps I’ve read above talk about changing the setting for the UiPath Assisted bot client that runs the bots, but I’ve not seen any steps about changing the publish path. I’m using StudioX, but I’m sure some feature are similar. When you publish your bot in Studio/StudioX there’s an option for “Publish options” with Publish to dropdown. Change the dropdown to “Custom” and past the under Custom URL. That will save the .nupkg file to that location. Then change the settings file “NuGetServerUrl”: . You’ll want to make sure the Publish to Custom is setup each time. Hopefully this works for you and what you’re trying to do.

1 Like