How can I change the size of chrome browser?

Hello,
Please help me to find out how to change the zoom option in chrome.

Thanks,

Hi @Judy
Welcome to the UiPath Community!

Is it a requirement in your automation to change the zoom level/scale?
If so, an easy way is to use the keyboard shortcuts Ctrl with + or - key to zoom in and out respectively.
Click this link to read more about this:

I hope this helps solve your problem.

2 Likes

Thank you so much Ash.

Yes, it’s required. In this case, how can I make sure it’s the right zoom level on the client’s computer? (ex. Chrome have to be 80% if I scale down maybe in the client computer the default is 90%, not 100%)

Thanks again for your help.

Hey

what about using the maximize activity or propertie? it depends if you are in classic or modern

for classic you can easily use this
image

for modern experience, just change the resize windows propertie to maximize
image

hope this helps

regards!

1 Like

Hi @Judy

As seen in the image I shared, the last row has a shortcut to “reset” zoom level.

In your situation, you could use Reset Zoom and then zoom out 10% at a time, as needed. The standard behaviour is each Ctrl + - command zooms out by 10%. So the following three keystrokes with, say, 0.5 or 1-second delay will get you to the right zoom.

  1. Send Keystrokes → Ctrl + 0 (100%)
  2. Send Keystrokes → Ctrl + - (90%)
  3. Send Keystrokes → Ctrl + - (80%)

Adjust as needed :slight_smile:

2 Likes

Maybe its possible to create new user folder data for chrome, store it in the package of automation and open it with use app/browser activity. You can find those properties in that activity.

If it is possible then you could try to create a profile for chrome and save the zoom for 90 or 80%

1 Like

Thank you so much everyone for taking the time to help me — appreciate this :pray:t2:.

It turns out that when I automat in a specific size of chrome it will be the same as on the client’s side. So no need to do anything.

Hi any ideas for getting this to run in the background? The CTL+0 only seems to work when that tab is in the foreground (I’ve tried tweaking the input mode on the Keyboard Shortcuts to use all of the available options which may run in the background and none seem to work.)