How can active "Enable Recording" In orchestrator

I am not able to see any setting in my Orchestrator when i try to add a new process

Orchestrator Version: 22.8.12-release.40

Hey! Welcome to community…

Have you added the robots to particular account?

If not please follow the below steps…

Adding Attended and Unattended Robot in Orchestrator :

Unattended Robot:
Follow the below steps to add the unattended robot in orchestrator
1.Tenant->Manage Access->Select your account->Edit->Robot Setup

Provide the following information:

Domain/Username:

Go to Command Prompt (CMD) → TYPE whoami → copy the Machine Name and provide it in Domain/Username field

Credential store:

Orchestrator Database

Password:

Your windows password (Which we used to open the system)

Note: If we don’t set the password to our PC leave it blank.

Credential type:

Windows credentials

That’s it.

Attended Robot:

Follow the below steps to add the attended robot to account:

1.Tenant->Manage Access->Select your account->Edit->Robot Setup

Turn on the Attended Robot

That’s it.

Reference:

Regards,
NaNi

Hi, thanks for replay.
I already tried everything you said, but still don’t work

Are you having an On-Premise Orchestrator?
Are you having an Enterprise Cloud Orchestrator?

Hi @dquiroz
Its works only for unattended automations.
You have to give permissions for the execution media under the manage access->roles. May be this will be works in on-premise orchestrator environment.

Here check the docs for your reference

Regards
AMAL

The recording feature in Automation Cloud is only available for enterprise tenants. The check will not be visible for community accounts.