Getting the error that Rows doesn't belong to the table

Hi, I am reading the data from the excel where I have 5 columns and 3 records in an excel. But wen I write the 1st column value it’s writing when I write the second column value it’s thrown an error that specific row doesn’t belong to the table. Please help




@lakshman Please help

Buddy @balkishan

Buddy you have mentioned as second column throwing error, but the error shows ‘Total Amount’ which is actually the third column in the table buddy, do you mean the index buddy…
Can i have a view on xaml and excel buddy if possible

1 Like

sorry by mistake I written 2nd, even I tried second also. same error it’s throwing bro

Only it’s written first column value, after that throwing same error,

1 Like

Buddy @balkishan
this was the reason, your column name in excel has space at last buddy
both the invoice number and total amount column,
but the first column doesn’t have that customer name

but this doesnt have

so try to mention the index of the column to avoid these sort of errors buddy
and the index usually starts from 0 in the excel,
0 for first column
1 for second column …like wise

Kindly try this and let know buddy
Cheers @balkishan


@Palaniyappan Thanks bro, Resolved :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.