Getting error when trying to open the workflow

hii all , i download the workflow from the forum to resolve the queries of others from different posts. But when am trying to open that workflow in my studio which shows the error message like below,

and also am unable to close my studio. when am trying to close, which throws the same error.
how can i resolve this… could anyone plz help me…

Hi Shalini,

Can you please provide the workflow you are trying to open? Kindly attach it here so that can review the same


yeah sure @ArunVelaayudhanG (34.3 KB)


Did you unzip the folder and then opened the workflow ?

yeah i were extract that workflow file and then open that again , now which doesn’t throw that access to the path ‘c:\Users\USER\AppData\Local\Temp\msdtadmin’ is denied error.
but it shows that this activity is either missing or could not be loaded properly message…

1 Like

@shalinisettu Most Probably you will get to know what are the Dependencies missing through the Output Panel as Shown in the Image, You can Install those Packages and the errors Shouldn’t appear.


Some packages are missing here because of that you are getting this error. As @supermanPunch said, you need to install required packages and then it should work.

1 Like

@supermanPunch thanks for your words,
i also checkout that . actually which shows 10 errors and 24 informations in the output panel. But below there is no error lines are encountered , all are shows like an information icon in the console… see below ,

@lakshman thanks for your reply ,i checked dat but still am facing some issues. plz see below posts…
could you plz helpme out this…

@shalinisettu When you Click on the 10 Errors you Should get the Error List. Can you Post the Error List?

ya sure @supermanPunch

@shalinisettu Check if all the Dependencies/Packages present are updated to it’s Latest Version.

Go Manage Packages in the top ribbon, click on all packages, search for “UiPath.Core.Activities” , right side click install, then click on save ( clicking on save is a mandaotry step without which it wont install ).
Then these errors will go. I see based on error only core activities package is missing.
let me know if it fixes

@ArunVelaayudhanG thanks for your reply ,i already install that package and now i were update that at recently…

1 Like

@shalinisettu Is it Solved after Updating or Still the problem exists ? :sweat_smile:

yeah ,still it shows some error messages while am trying to open that , so just now i were uninstall my studio and reinstall that. and then ran the same extracted flow again , it works perfectly without showing an error messages.
thank you all for your kindful replies… :blush: @ArunVelaayudhanG @supermanPunch @lakshman


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.