GET IMAP doesn't work

The credentials are good, is it beceause i wrote Password.toString ??

@Soudios

Check as below
https://forum.uipath.com/t/tutorial-how-to-configure-gmail-for-email-automation/244169/2

Hope this helps you

Thanks

1 Like

TRY TO use 587 port number for imap

Thank you @ksrinu070184

I watched the video but if i don’t want to use double verification, how can i do plz ?

@Sagar_Gupta1
doesn’t work my friend

@Soudios

For connecting to Gmail you need to use App Password, not the regular password

So you need to enable the steps to continue with connecting with UiPath, Check below documentation

OR

I believe you need to see some things on API, check as below


Hope this helps you

Thanks

Please try 993 Port instead of 587

@Soudios - You need enable less secure app access, in your google account under security settings…

Also enable IMAP in Gmail settings:

image

thank you @prasath17

So i have 2 choices :

  1. Use app with double authentification
  2. Use API

Right ?

@ksrinu070184

I tried with your video, but nothing happened, the robot still running but nothing happen

@Soudios - Here is the solution:

  1. I reran my project and i got the below error

  1. I turned on less secure apps ON, on my google account

  1. Ran again, still got the same error

  1. Finally, disabled the virus protection for 10 mins

  1. Third time charm: Got the output

image

@prasath17

How did you add the sender and the subject plz ?

@Soudios - first let me know, whether initial issue has been resolved?

@prasath17 Yes Thank you my friend !!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.