Get IMAP mail messages is not working

get IMAP mail messages is not working.

When I run the process, it’s stopped at the IMAP mail messages and doesn’t move from there. It doesn’t stop and doesn’t throw any exception. It just gets stuck there. Can anyone help me here?

This started working by itself. Please ignore.

Hi @Monika_Reddy

Something like this is happening to me.

Any idea about that?

KR,
Pablo

Hi,

I am also facing the same issue. It would be great if a get a solution for the same.

Off dual verification
Turn on less secure apps in gmail settings and enable Imap/Pop3 in gmail settings.

I have done the same but still the issue exists.

Issue got resolved by restarting the robot services.

1 Like

Hello everyone,

I had the same issue in the past and I’ve seen that was caused by starting the UiPath Assistant directly, without opening the Studio. This occured in the Community Edition.

I solved it by starting the Studio, which opened the Assistant and started the Service. Also restarting the robot service works.