Get Asset : You are not authenticated.! Error code: 0

any one facing the same issue ?
the process was working perfectly last days and suddenly i get this error message : Get Asset : You are not authenticated.! Error code:
No upgrade was made
thnak for helps


Check below for your reference

Hope this may help you



Upgrade UiPath.System.Activity package

Go to Design tab → Manage Packages-> Project Dependencies → upgrade the above mentioned package

Then give a try

Cheers @issiaka.koita

already did that and we fall into this problem ----> Unable to find package, No packages exist in the nuget

Are you connected in the same folder as where the Asset is created?

If yes, Can you try creating a new asset in the same folder and try to access that?

Check in the Manage Access tab → Roles → Edit the roles assigned to your user/robot and check if the assets are having the desired access. Screenshot below for reference

Yes I’m connected to the same folder where has been created
I created a new asset in the same folder and try to access but i have the same problem

Already check these config ( permission ) all set but still not working
the same Asset was working just yesterday , nothing was change in code or from orchestrator

Hi @issiaka.koita,

So does that mean that “Get Asset error” is now gone but you have this another issue?

If yes, for this another issue, I have suggested steps to resolve it on your another post, please follow the same and let me know what worked.


Hi @issiaka.koita,

If you are running your process from studio, can you please ensure that in status bar of studio, you have right folder enabled?


Because when you are running from studio and nothing is defined in below highlighted property field of ‘Get Asset’ activity,

uipath tries to fetch value from the folder that is selected in the status bar and thus can throw errors if you dont have right permissions on that another folder.

So please double check this and ensure you are in the right folder. Also to be double safe, you can define your folder in orchestratorfolderpath shown in above screenshot.

Hope this helps.


finaly i fixed the problem , somoe certifcates changes and cause this error , thanks to Uipath support Team it solved → Get Asset: You are not authenticated! Error code: 0

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.