Generate Yearly Report - System consider failed because of no transaction to be processed

3

Hi, The processed runs successfully but when i checked the logs it shows No transaction data to run (screenshot log) and then i check status of assignment https://acme-test.uipath.com/check-assignment it shows 13 totals and completed 6 and correct 6 but still failed My questions are

  1. Do we need to reset data on ACME and re-run the process due to i saw no transaction data? But system still considers it failed.

Please advise

Thanks
Truong

Hi @truong

How u are doing this process , using queues or using datatable method

Regards,

Nived N :robot:

@NIVED_NAMBIAR i used queues & read csv and merge into table for excel files and follow same requirements provided by Exercise requirements. Do i need to Reset test data and re-run? then the completed and corrected can be much

Ya reset the test data

Let’s say u had run run ur program once and when all success full the status of workitems would changed to completed

So to reset to default state u are resting test data

Since Process fails due to no Transactiondata

So kindly check whether ur queue has queue items added

Regards

Nived N :robot:

@NIVED_NAMBIAR - Resetted data as per shared attached and click Run.

But it still show the output panel (Process finished due to no more transaction data) and close the automation robot.

What should do next?

Hi can u check whether the queue is populate d with queue items as status as new?

If not then run dispatcher part again and populate the queue items to queue

It happens when there are no data in orchestrator queue to be processed

Regards

Nived N :robot:

Happy Automation :slight_smile: :slight_smile:

@truong

@NIVED_NAMBIAR - Re run all OK!


(upload://v3HroU1XymIotUaNejDXivZY6Bn.png)

Re-submitted assignment but only display Waiting for review waiting_for_review

no_more

How long does it take for review completed?

P/S: I can not go further learning stages.

I think it will take less time to review

@truong

@NIVED_NAMBIAR Grading can take a few minutes as per System said. but it seems issues there. Do you know to whom we can address this issue due to send via support contact us not help.

@truong

I think @loginerror can help you to resolve this issue

Regards

Nived N

@loginerror could you please check and advise so i go further training stages. Thank you, Truong

Hi @truong

If something gets stuck with the Academy for an unusual amount of time, the fastest way is to let our Academy Support know :slight_smile:
See here:

1 Like

@loginerror - Academic team fixed. It works normally. Thanks. Truong

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.