Form activity suddenly giving error

My RPA has been running for ages. After upgrading dependencies I am getting the following error when my RPA wants to open the form: “RemoteException wrapping System.Exception: Job stopped with an unexpected exit code: 0xE0434352”

Tried downgrading dependencies, uninstalling and reinstalling, making a fresh form in a new RPA - nothing helped. I am not able to solve the error.

Hi @raven

Does the same happen on a fresh project? If so, would you mind sharing a zip of an empty project that reproduces this issue?

Also, could you please share your Studio version and the version of the Form packages that were working and are not working?

Attached fresh project giving the same error.
TestFormError.zip (2.9 KB)

Screen shot of the error:

Studio version 2022.4.4
UiPath.Form.Activities v2.0.2
Unfortunately I do not remember the working version of UiPath.Form.Activities

@raven
There’s an issue with Studio version 22.4.x that some customers are facing, which will be fixed with the next patch in October (22.4.5).

Until then, you can either:

  1. Downgrade Forms to the 1.9.6 version (which won’t have this issue).
  2. Use the ‘Windows’ project rather than ‘Windows - legacy’ with Forms version 2.0.2

Please let me know if you are still facing the issue with the above 2 options.

Thank you for the feedback. I am currently working on a PC that does not have the error eventhough all settings and versions are the same. I will not be able to test your suggestions before end of this month but I already tested downgrading Forms to 1.9.6 and encountered the same error so this solution did not work for me.

Maybe this is a stupid question but what is “Windows - legacy” vs “Windows”?

About Automation Projects to understand the difference between windows-legacy and windows

Thank you for the link about windows-legacy. Is there an easy way to switch from windows-legacy to windows?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.