Form activities cannot be found after library installation


I installed FormActivityLibrary, but there are no form activities in the activity navigator.
I tried to re-install and update to several versions, but no result.
Please let me know how can I solve this problem.

Hi @fatdogs81

Welcome to UiPath forum.

Are you able to find Create Form as shown ?

Thank you for your reply.

I cannot find Forms in Activities tab. The library can be found in dependencies of Project tab.

Hi @fatdogs81

Try deleting the entire .local folder and restart UiPath Studio/Studio-X/Studio-Pro thereafter.

Note: .local folder is usually located under your project folder where the project.json and main.xaml files are stored. See image to open project folder

right-mouse-button click

Hi @GreenTea

I deleted .local folder and restarted UiPath, but the problem remains.
I tried to make a new project and installed FormActivityLibrary. there is a same issue.
Even though, re-installed UiPath it has not been solved.

Hi @fatdogs81

Have you try restart

  • Studio
  • Terminal

I am assuming your Studio on stable release. Otherwise you can verify by clicking Help on Studio landing page also known as backstage view - view where you create the project with a name.

Hi @fatdogs81 -

See the diagram. You need to load the Uipath.Form.Activities – that will include the library as a dependency (among other files).