Font size of text within activity

Good morning,

I have an issue with the font size of the text within any activities (see screenshot below).

I have tried to change the change the zoom within studio but I does not work

I also changed the setting of the display (i.e.: display resolution and scale) and it does not address the issue.

Any help is welcome! Thanks


Just close this workflow and Reopen it .


Happy Birthday @patrick_p3

Change the setting of the display to 50% or 100%, save and close all workflows. Restart your studio and see how it goes

Hello @patrick_p3

Is it happened recently?? Usually kf we put the zoom in 100% it will be aligned properly. Is there any change happened on the resolution of the system??

If its newly happened plz try to uldate the uipath version.

Thanks for the reply. Unfortunately, it does not solve the issue.

Ditto. It does not solve the issue

It happened from day 1. I also tried to reinstall uipath and it does not resolve the issue.

Even the top menu is not displaying properly.

Hey @patrick_p3

I’m actually not sure if that is the font sizing issue

If yes, then just click on any input text area and press CTRL & scroll the mouse wheel that should adjust the font.


Have you checke dthe prerequisites required for the uipath installation and working.

Please try the prerequisites as mentioned by @Rahul_Unnikrishnan to see if you find any discrepancy.

@patrick_p3 - also have you tried toggling the fit to screen button, to see if that helps:


Thanks for the message. Unfortunately, it does not address the issue.


For the hardware, I am using a Dell Inspiron 7777
Processor Intel(R) Core™ i7-8700T CPU @ 2.40GHz 2.40 GHz
Installed RAM 16.0 GB (15.8 GB usable)
System type 64-bit operating system, x64-based processor

For the software, Edition Windows 11 Home
Version 21H2
Installed on ‎30/‎10/‎2021

This seems to meet both requirements.

Yes, I have just tried it and unfortunately, I does not address the issue.