Failed to start UiPath Studio

installer

#1

Hi,
I am trying to start UiPath Studio but it will not launch. I get a ‘Failed to start UiPath Studio’ message every time, followed by another pop up that says ‘Object Reference not set to an instance of an object’.


sc2
I have tried uninstalling many times, and deleting the old UiPath folders but it still won’t start.
I also run it as Administer. And tried running it from a short cut.
I am trying to run it on a laptop running Windows 7.
I am following the install link from the email sent to me, opening it in Google Chrome.

Any suggestions on what this can be?

Thanks in advance


#2

Hi,
Please update the packages of UiPath.
Go to Activities–>Manage Packages and then update


#3

Thanks very much for the reply. Where do I go to update packages?
I will attached screenshots of what my folder looks like, there is only one thing I found that is related to an update application. It did not seem to do anything except create a SquirrelSetup file.


sc4


#4

Open UiPath Studio

Go to “Activities” Pane

Click on rightmost folder of “manage packages”

Then go in “All” and Install all available packages


#5

My response was for “Object Reference Not set to instance of an object”


#6

I can’t actually open UiPath at all right now, but when I do I will be sure to update the packages. Thanks very much again for the reply.


#7

i am also facing the same issue can anyone know the answer


#8

Facing the same issue, were you able to it?


#9

I am also facing this issue is there any solution for this.


#10

Any solution for this ? :frowning: