UI Path application Start Issue

studio
p_known
p_qa
setup

#1

Hi Team,

I am trying to open UI Path in my system, but it shows a message box showing " object reference not set to an instance of an object". I tried restarting my system but still not working. Please help me out.

Regards,
Ashish Garg


#2

Did you install any Windows updates recently (especially a .NET Framework pack)?


#3

Yes.
Updated with Microsoft .Net Framework 4.7.1


#4

Try to uninstall the update KB 4055002 and open UiPath Studio again to see what happens.
Also, what’s your Windows and UiPath Studio versions?


#5

We cannot rollback the updates.
Windows Version:- Window 7 Enterprise
UI Path Version:- 2017.1.6522


#6

win7 is x64 or x86?
the error occurs when starting Studio , right?


#7

win7 x64.


#8

can you send us a log please?
you can create it like this

  • in a cmd windows, open UiPath.DiagTool.exe (should be in the %localappdata%/UiPath/app-XXX folder
  • run it with this parameter : --file=C:\temp\uipath.zip
    make sure temp folder exists on C:\

#9

Logs.zip (131.0 KB)
Please check


#10

can you run it in administrator mode? it should export more than studio&robot logs and that s not enough


#11

We don’t have administrator access.


#12

can you do an Event Viewer export?


#13

How to get that?


#14

its ok, we ve managed to repro


#15

Hi Team,

Any update for my ticket.

Regards,
Ashish Garg


#16

Hi,

Your ticket is in progress to be fixed. I will let you know as soon as it is resolved.

Thanks for understanding!


#18

Fixed in 18.2 version