Error while Opening Studio - object reference not set to an instance of an object

Hi, I am getting object reference not set to an instance of an object when i tried opening the Studio for community version.

HI @Pramod_Nannaka

Try to Reinstall the Uipath studio and Download it again and check it.

Take the download link from here →


Go to this Link : UiPath

Here you can able to download the uipath studio



@Gokul001 I have tried reinstalling multiple times and still get the same issue.


  • Have you tried with restarting the system?
  • Do you have any firewall protection?
  • Where did you download the studio?


I have tried restarting the system multiple times.
I do not have any firewall protection
C:\Users\Pramod\Downloads is download Location

How did you download the Studio from here → ?


Yes, Stable version.

Hello @Pramod_Nannaka

Can you try opening the studio as admin? Also, did you check the hardware and software prerequisites?


I Have tried running as admin also and all software and hardware requirements are met. Not sure what is going wrong.

Strange… Is that your office laptop? Can you share the complete log here?

Thanks (7.2 KB)

Personal Laptop and 2022.10.3 community stable version.

I have uninstalled the latest version 2022.10.3 and installed 2021 version (Luckily I have previously downloaded .msi file) this resolved the issue for me. after few days it got auto updated to latest version 2022.10.3 (where I had issue previously ) and now I don’t see any issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.