Failed at sending STMP email message via gmail

email

#1

Hi there,

I am having issues sending a simple email from UiPath via my Gmail account.

I have already allowed POP/IMAP in my Gmail account settings, as well as the usage of less secure apps. I browsed through all similar threads, however, none of them have helped me so far.

This is the error message I keep getting:
image

The port is set to 587, server “smtp.gmail.com”.

I am looking forward to any hints!

Thanks, Stepan.


#2

@Stepan_Zechovsky https://myaccount.google.com/lesssecureapps

Allow this in your gmail and try


#3

Hi indra,

thanks for your response, however, as I’ve already mentioned in the first post, I have already allowed this and it didn’t help. There must be some other problem.

Do you have any other tip?


#4

Once change port to 465 or to 25 and try


#5

Hi Stepan,

Are you in corporate i would look at your proxy/firewall rules with your IT and attempt finding an an ad-hoc solution. Very likely the problem could come from there…

Also; have you tried playing the the SecureConnection options from your the SMTP activity, 587 should be TLS

Cheers


#6

Thank guys for reply.

@Florent_Salendres I am trying this on my personal computer. I have tried to temporarily turn off my firewall, didn’t help.

@indra I’ve changed the port to 25 and now I’am becoming this message:

image

Do you know how could I solve this?