Errror reading file

Error reading file from my system directory.

Keep getting the error message attached when I tried reading from a file directory.

Please what can I do to resolve this.

RemoteException wrapping System.ComponentModel.Win32Exception: The system cannot find the file specified at UiPath.Core.Activities.ObsoleteTaskAsyncCodeActivity`1.EndExecute(AsyncCodeActivityContext context, IAsyncResult result) at System.Activities.AsyncCodeActivity.System.Activities.IAsyncCodeActivity.FinishExecution(AsyncCodeActivityContext context, IAsyncResult result) at System.Activities.AsyncCodeActivity.CompleteAsyncCodeActivityData.CompleteAsyncCodeActivityWorkItem.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)
UIpath error message

Hello @Gbadamosi_Umar

Can you please share the workflow which you have created and explain in which activity you are getting the error?

Also it would be better if you can share the property of the activity which have set.

@Rahul_Unnikrishnan Thank you.

I have uploaded the start process properties.

I am unable to upload the workflow. I think I can only share this via email.

Per the debug I ran, the issue is coming from the start process activity.

@Gbadamosi_Umar The folder path 1000_Invoices, is that inside the project folder?

Hi @Gbadamosi_Umar

Try to give the full path in the Properties → Input → FileName


Hey @Gbadamosi_Umar
Please try to copy the filepath and paste it into the properties.
If the file is not inside your current working project then you need to give the entire path of the file…
Thanks and Regards.