Unknown Error


#1

Hello,

I’ve recently tested a process on my pc and it worked fine, but when I tried running it on another machine, I get the following error:

Source: UiPath.Script.Activities Trace: One or more errors occurred. at UiPath.Script.Activities.PowerShell.RunPowerShellScript`1.EndExecute(AsyncCodeActivityContext context, IAsyncResult result) at System.Activities.AsyncCodeActivity.System.Activities.IAsyncCodeActivity.FinishExecution(AsyncCodeActivityContext context, IAsyncResult result) at System.Activities.AsyncCodeActivity.CompleteAsyncCodeActivityData.CompleteAsyncCodeActivityWorkItem.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)

I can see that is some PowerShell activity problem, but I don’t quite get it.

Could you help me, please?

Thanks


#2

Do you have those associated activities (i.e. UiPath.Script.Activities ) installed?

Thanks,
Rammohan B.


#3

no, there are no uipath.script.activities. but there’s another problem. i don’t see any script activities in package manager.


#4

Navigate to Package Manager -> Available -> All and Search for ‘UiPath.Script.Activities’. It should be available there.

Thanks,
Rammohan B.


#5

that’s strange. i can’t find any uipath.script.activities by default, but after adding the following sources 'https://gallery.uipath.com/api/v2.’ i’m now able to see them.


#6

Yes, I believe for UiPath Studio having version above 2018.2, Gallery package source comes by default. For any lower versions you have to add it manually.

Thanks,
Rammohan B.


#7

thank you for your help