Error while running my process

I have created the process yesterday for my current project in UI path & run that process & the process run successfully. Application got login successfully. Next day i started the UI path and try to run the process & get a error message “RemoteException wrapping System.Exception: Could not retrieve the result of the job execution. This might be because a message was too large to process.”
I have a one question & when i run the process yesterday then why i am getting a error message on next day.
for every project i am getting a same error when i am trying to run on next day.Can anyone please suggest me the solution?

1 Like

We have lot of topics available for the same question in the forum @Saubhagya_Misra

https://forum.uipath.com/search?q=Could%20not%20retrieve%20the%20result%20of%20the%20job%20execution.%20This%20might%20be%20because%20a%20message%20was%20too%20large%20to%20process

1 Like

Fine
welcome to uipath community

usually this error occurs due to many resons
–like when we are using any WRITE LINE ACTIVITY or LOG MESSAGE ACTIVITY that is printing a large text in the console, this might occur
–or if we are using any loop in our sequence and if that sequence is running continuously without getting out of the loop so the memory lags and this error occurs
if so kindly check once if there is any loop not being used with BREAK activity or getting out based on a IF Condition activity
–or this may occurs if we are passing any variable or argument with a type of STRING or DATATYPE and is having data or large size then we need to have a look on to it
for that we need to run in debug mode once so that we can find this error

hope this would help you
you were almost done as you have already executed the process earlier
kindly try this and let know for any queries or clarification
Cheers @Saubhagya_Misra