Error while opening an application

Hi all,

I am trying to login to an application but it throws an error saying No Application file exists. When I open the application manually there is no issue as such
I tried using Start Process, Open Application and use Application all three but yet it shows the same error

Look at the properties of the shortcut you use to start it manually. There are probably arguments in the shortcut, that you have to pass in the activity when starting it. Only Start Process supports arguments, by the way.

@postwick Thanks will try this

@postwick There are no arguments as such.

Is there anything in the Start In property of the shortcut? You’d need to include that in your Start Process, also.

It is like this

Then you have to put “C:\Program Files (x86)\CenPoint” into the WorkingDirectory property of Start Process. This is why Use Application/Browser can’t be used, it is missing this property.

1 Like

Okay but if I don’t use use application/browser how do I add login details

@postwick Thanks for your help I got it working. I used cv screen scope activity

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.