Error when using "Read range" on only 1 row with header

Hi,

When using the function “Read range” with an excel with 2 rows (1 header-row and 1 row with data) the output Data Table only consist of one element, the starting cell for the “Read range” function. Is this how it is suppose to be?

hi @Haerd could you share screenshot…

Hi @shalinisettu, I wrote a test to provide a screenshot and it seems to work with the test. Must be on my end with the specific file I was trying to read. Will investigate and follow up.

Hi
Welcome to uipath community
In READ RANGE activity mention the range as “”
So that it will read from starting cell till end

Cheers @Haerd

I don’t know whats causing the error with the specific file. I copy pasted the content of it into a new excel file and it worked.

@Palaniyappan Thnx for the help, but I needed to start on A4 and read from there :wink:

I will mark this is solved, still a strange interaction with excel.

Fine
@Haerd

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.