Error when trying to use machine learning extractor

I recently trained a new model in Ai center for Bank Statements, I have a previous one working just fine, but this new one is throwing an error when clicking get capabilities.


Any ideas on why this is happening. The logs from AI center are below.

Hi @99cb964e64aac1a507ca43659 ,

Are you using the Document Understanding Model ? Could you Specify which Model you have used ?

If Document Understanding Model was used, Then have you used Document Manager to prepare the Datasets?

Also we would need to make the ML Skill Public so that we can use the generated endpoint in Machine Learning Extractor

Thanks for your reply, I have used version 13 and I recently tried version 22 got the exact same error, the one that works is on version 11.
I did prepare my data set using document manager, I can try making it public to see if it makes a difference.
In the full run, the evaluation extraction is perfect but for some reason, I can’t consume it in Studio.
Not sure what the issue is :frowning: