Error Loading taxonomy

Hi, I am trying to load the Taxonomy using Load Taxonomy activity but it throw an error, somebody knows why this happens?

Load Taxonomy: Could not load type ‘CountRulesPerFileld’ from assembly ‘UiPath.SmartData.Telemetry, Version=, Culture=neutral, PublicKeyToken=null’.


It seems like an issue with project dependencies. Try to do some tests with upgrading/downgrading document understanding package, remove and add again load taxonomy activity.

Thankyou son much, It worked

1 Like

I am experiencing the exact same issue. The activity and package referenced is the ‘Load Taxonomy’ activity in the ‘UiPath.IntelligentOCR.Activities’ package. Downgrading this package does not work for me. This only introduces other issues with each subsequent downgrade. The error is encountered creating the end-to-end solution (via provided examples/directions) for the ‘UiPath Document Understanding Overview’ training module on UiPath’s Academy. It is the very first step in the automation and was working fine a few days ago. I updated this and all the related DU/ML packages earlier this week since they were very much behind. I’m not sure if there is some combination of the packages that may lend to this issue.

1 Like

I had the same issue so I tried uninstalling the UiPath.DocumentUnderstanding.Activities package and I no longer get the error.

1 Like

hi, had the same issue and same with you downgrading IntelligentOCR package does not work for me. This error happens in a sudden as it was working fine just half an hour before. What solution worked for you?

Hi did you upgrade any packages? there could be a studio/ package dependency issue, it will be great if you can check and downgrade.

have tried downgrading/upgrading packages but would lead to other dependency issue on Load Taxonomy & Present Validation like @dmaddox mentioned.
I uninstall UiPath.DocumentUnderstanding.Activities package as @botman suggested and the error resolved.