Error in the XAML for Click OCR Text

I am using UiPath 2018.3.1 and I opened a workflow I was working on a few months ago and got a bunch of errors in the Click OCR Text activities where the OCR engine is supposed to be. instead of seeing the “Google OCR” engine, I see the error message “Activity could not be loaded because of errors in the XAML”

When I look at the output logs, I see “Could not find member ‘Output’ in type ‘’.” or “Could not find member ‘ComputeSkewAngle’ in type '

I have tried going through the packages to see if updating them or versioning down will help but nothing clears the issue. I have tried bringing in new OCR engines, new Click OCR activities and I get the same errors when I refresh the environment. Anybody have any ideas on how to solve this?

There are minor changes in Google OCR to Tesseract OCR you may check either your package or Studio Version.

I am not using 2019 FastTrack. The newest version supported by my company is Studio 2018.4.5 which I updated to and still get the same error messages. I can grab an OCR engine, drop it in the Click OCR activity and it will show fine but when I reload the environment, it is missing again.

Check this out