Error in sending SMTP MAIL

Screenshot%20(48)

There is an issue in sending smtp, even i turned on allow less secure app, its showing the above error

Can you try sending it with 587 port @jyothi_M.B

@HareeshMR MR, thanks
yes i tried but got the same error

Can you explain how you are trying to pass the password? Is it through a variable which is of type securestring?

I tried both , by creating a variable and also directly passing password @HareeshMR

This is purely to do with your password only.
When i enter wrong password, i am receiving the same error.

Try logging into your gmail with the same pwd and see if that works.

Thanks @keerthims i tried through login to gmail, with same password and maid id with no issues
but logging through uipath studio showing the error

@jyothi_M.B ,

Can you do that in a new sequence leaving this aside :slight_smile:

Make sure your port and server are correct and password and mail to. Once again check the less secure apps enabled or not.

SMTP port : 587
SMTP Server : smtp.office365.com

try to change this and cross check the password once and in your mail account enable pop settings to access. and also enable imap also