Error in Kill Process

When i click and drag ‘Kill Process’, I am getting this error. Any idea when usually this error will occur?

Just to highlight, I could see ‘Process Name’ moved inside the ‘Misc’.


@Deeipauk you missed giving Process property in kill activity.

Example: For killing outlook process pass property as “outlook”

I have given Excel in it, still same error… Please check below

I have found Process Name moved to misc, this is not usual it should be available in target

@Deeipauk Remove processName property and give the same value in Process which is under target try it once and let me know.

Can you tell me the process name for ExCEL? it wont accept string values

Try this:

THanks, Tis is same as what I have given in second pic reply…

@Deeipauk Check the below image it is working fine for me.

For some reason your ProcessName is under Misc.
Shouldnt be the case.

Can you add the activity again and see?

ya i tried

And? Still under misc?

Yes… Its still under misc

Can you restart your studio once and try?
I think some issue with the acitvity :slight_smile:

1 Like

That’s great… Now it resumed to Target. Thanks. Don’t understand why suddenly it behaved this way :slight_smile:

1 Like

:slight_smile: happens.

[Please close the thread marking appropriate answer as solution]

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.