Error entering "Attach Window"

Hi everyone !

I have a problem with the “Attach window” activity:

The process throw an error before entering in it, like it does not find it.

But the selectors seem correct and every time I try to modify them, the selectors are still green.

When I test this attach window in a separate workflow, it works fine.

When it’s in the process, I get an error with:

image

“No open windows found”

“Please verify that the application is running”

I’ve tried to remplace it with an “Use application” but I also got an error.

We you have any tips to share please do so :slight_smile:
Have a nice day,

Hey @Geoffroy_Pantegnies,

can you pls share the share screenshot of the workflow in which you are getting error?

Hi @Geoffroy_Pantegnies

Remove the Ctrlname from the selector of attach window and check it.

Regards
Gokul

Hello @Geoffroy_Pantegnies

Is this Attach window comes under the application scope?

Please share the screenshot of the workflow for better understanding. As you have confirmed the Attach window is working as a separate workflow.

Thanks

@Gokul001 @Rahul_Unnikrishnan @ahmad.sultan

Hey everyone, thanks for sharing your tips and sorry for the late answer.

There was un update for few days and this morning (I changed nothing), it worked perfectly so I guess it’s solved !

Thanks again and have a nice day