Error Code 0 when adding queue item in Studio

Starting yesterday, a process started to fail in Orchestrator. I traced the failure to the Add Queue Item activity, where it gets: Add Queue Item: An error has occurred. Error code: 0

I did a test where I created a new blank queue in Orchestrator and then tried to add a new queue item to that queue using the Add Queue Item activity, which gets the same error. I can successfully retrieve items from my test queue, however, so I don’t think it’s a name error. I’ve played around with the ItemCollection object, even passing it the string “fish” to test. No dice. Any suggestions?

More detailed error:
RemoteException wrapping UiPath.Core.Activities.OrchestratorHttpException: An error has occurred. Error code: 0
at UiPath.Core.Activities.HttpStatusCodeExtension.OrchestratorEnsureStatusCode(HttpResponseMessage response)
at UiPath.Core.Activities.BaseQueueActivity.EndExecute(NativeActivityContext context,
IAsyncResult result)
at UiPath.Core.Activities.AsyncNativeActivity.BookmarkResumptionCallback(NativeActivityContext context,
Bookmark bookmark,
Object value)
at System.Activities.Runtime.BookmarkCallbackWrapper.Invoke(NativeActivityContext context,
Bookmark bookmark,
Object value)
at System.Activities.Runtime.BookmarkWorkItem.Execute(ActivityExecutor executor,
BookmarkManager bookmarkManager)

1 Like

Okay, got it resolved. We ran out of space in the Orchestrator database (dbo.Jobs) so new jobs couldn’t get created.

where can i check the Space in Ochestrator and how to freeup the space?

Thanks in advance