Error 0x000000FF

I am getting this alert that uipath robot executor has stopped working then afterwards it throws an error


Message: Job stopped with an unexpected exit code: 0x000000FF

Exception Type: System.Exception

RemoteException wrapping System.Exception: Job stopped with an unexpected exit code: 0x000000FF

I copied it from clipboard. when I debug my bot it stopped at excel application scope activity when used with excel read range activity. workflow works fine with system generic workbook ‘read range’ activity. I only got this problem with excel only. kindly help!

Hi @Ruchithakur07

Try to update your excel activities from package manager and restart the system

Hope this works


thankyou for the reply… but i have already tried this but still not working

infact the same error ocurred when i try to use write range activity within excel application scope if i use generic read range workbook activity on the top of that


Which excel version are you using? Also which excel activities version?


I am using excel 2007 and excel activities version 2.8.3-beta.851189


Can you try with downgrading the excel activities package and try

as you are using beta version of the packages, we can except some functionalities not work

Hope this helps


thank you so much!! It workss!! :slight_smile: thanks a lot

1 Like


Please mark as solution if it works



1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.