Enter Key Shortcut not working when uploading file from Computer to Website

I am using morden activities to press enter right after CTRL+A . Entr is not working and not pressing that key.

also If I use click activity instead of enter to do the process , this is also not working.

Enter Key Selector :


Can you try with Classic Send Hotkey activity without selector


I tried that is not working. Can yo suggest something else SO I can try.


Have you tried with Type into activity Enter commend





As per my understanding, the click activity should work with the Input method as a Hardware event.


No, I tried that and it is also not working.
FYI : I am using CTRL+A in modern key and right after that Need to enter .

Why do you need to press Enter after CTRL+A?

Why are you pressing CTRL+A? What are you trying to do? There may be a better overall way.

So, Sometimes I will have more than one file so I have to upload all the files . So, To select all files I am pressing CTRL+A.

Also Code Working fine in Separate sequence but When I use it with entire code of the bot, It is not performing as expected.

Can someone help me here please it’s urgent.

Have you tried like this way ? @PALKUMARI_PATEL

I tried enter in type into . Not entire file pAth because after file path i have to select all the files and then enter.

Have you tried with Click image to click the button @PALKUMARI_PATEL

I don’t understand . Click Image ?

As you mention in the post click is not working. So i suggested you to try with Click image activity? @PALKUMARI_PATEL

Thanks but that is also not working. FYI - All activities performing well when I am using in separate sequence for testing, while attaching to main code, it is not working.

Hey, can you help me again? Click image is also not working. Looks like The dashboards is disappearing within second so will have to select all and then quickly press Enter to upload files. But nothing is working here.