Editing is restricted in Studio

I am using Community version. Recently, I am not able to change any existing projects and get warning of “…Editing is restricted” at the bottom of the Studio’s opening screen. Anyone knows what could cause this issue and how to solve this? Capture|690x66

Try restart of computer.

Hi @ywang

Try uninstalling the studio and installing again…

Did that but doesn’t work

Did it once and it worked for a while…is there a easier way to solve this?

Have you tried using the Studio in administrator mode? Did it help?

Changed my robot type from “attended” to “Studio”. Problem solved.

But community license does provide 2 attended robots, doesn’t it?


Hey @ywang

Thanks for sharing the solution you found. Yes. Community provides 2 attended robots. But those has to go as development or Studio category because community cannot be used for production use. :slight_smile:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.