『ブラウザを開く』でEdge IEモードのブラウザを開くと「ブラウザと通信ができません。UiPath拡張機能をご確認ください」エラーが発生する

:grey_question: Question

Edge IEモードの利用のため『ブラウザを開く』アクティビティのプロパティで[ブラウザの種類]をEdgeに設定したところ「ブラウザと通信ができません。UiPath拡張機能をご確認ください」エラーが発生します。Edgeの拡張機能は既にインストール済です。

:bulb: Answer

原因

ご利用のUiPath.UIAutomation.Activitiesのバージョン及びUiPath StudioのバージョンがEdge IEモードに対応していない可能性があります。

解決策

Edge IEモードでUiPathのEdge拡張機能を利用するにはUiPath.UIAutomation.Activities v20.10.5以降が必要です。
UiPath.UIAutomation.Activitiesのバージョンがv20.10.5以降か確認頂き、UiPath.UIAutomation.Activities v20.10.5未満のバージョンをご利用の場合は v20.10.5以降にバージョンアップください。

参考:
webブラウザー

-抜粋-
UIA v20.10.5 - Edge IE モードのサポートを追加しました。

また、UiPath.UiAutomation.Activities v20.10.5の利用には、UiPath Studio v20.10以降が必要です。
UiPath.UiAutomation.ActivitiesとUiPath Studioのバージョンをご確認頂き、UiPath Studio v20.10未満のバージョンをご利用の場合は v20.10以降にバージョンアップください。

参考:
Internet Explorerサポート終了に関するワークフローの移行について