Druid Platform - Failed to run processes

Hi, Im trying to set up a chatbot using Druid, but i have an error when try to run a process

Please Help

Hi @Bastian_Zamorano

I assume you are using uipath API to send requests.Can you show what authetication and how you are using api


Yes, Im using Cloud Orchestrator API

I can get folders and the processes inside, but when i try to run it, throw the error

Hi @Bastian_Zamorano

Did you configure the input parameters if any to process?

And I see it is starting a attended bot… is the system available or you are trying to strt on same machine?


Yes, i have configured inputs for attended process, but i also have unattended process, that give me the same error when i tried to run it

Hi @Bastian_Zamorano

Is it a cloud orch or on prem?

Are you able to do api requests from postman


@Anil_G Thanks for your respones
But i already find what was the problem, i didn´t publish my Integration in Druid Platform

Now i can run any process from chatbot

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.