Download package failed


Can somebody help with this issue?

Hi @pitaty,
It looks a little bit like network issue. Can you check if same is happening for other projects? Please also make sure if any firewall/proxy is blocking you.

Other project is fine , only this project failed

Mostly it means that your project was made on much older Studio version and meanwhile some packages were changed. What happens if you click on the Dependencies with a right mouse button and select “Repair dependencies”?
image

It will try to reinstall package. But in the end , it will fail again

Can you open Package Manager and try to install manually these packages with as closer version number as possible?
I think the issue here is that some packages are in version which are not available anymore (for example these ‘preview’ packages).

image
image
I tried your way to update package version, but those two dialog shows. I did not use CEF package, what should i do next?

It looks like your project is somehow broken or can’t work with newer Studio. You may try to create new project with packages which are needed and copy activities from the old project.

image
I tried download CefSharpBundle package in a new project. But failed also.
image

If this is happening only for this project then I’m afraid it might be broken somehow. You can try to create new project with same dependencies and their versions. And then try to copy each activity from one project to another.

I followed your advice, created a new project and then download the package, but failed also.
You can try to download UiPath.CefSharpBundle package for try.

I think something is on your network.