Double click not working

I have tried “Double Click” activity and tried an desktop app using it but it is behaving like single click.
Moreover, If I am trying the same sequence execution using “Double Click Image” then it is working fine. Can anyone suggest why this anomaly is happening?

@ayushgarg,

Please check ClickType property for that Double Click activity. I think it is ‘Click Single’. If yes then change it to ‘Click Double’.

No @lakshman… I actually selected “Double Click”

Then it will be double click only.

@ayushgarg

Check Properties of the Double Click activity: Input -> Mouse button property. It should be “BTN_LEFT”.

If issue persists, please attache the XAML file.

Regards

I actually selected the “BTN_LEFT”. What strange is happening with my system is when I created a new user and installed UIPath and tried the copied scenario, it’s working over there but not working on first user.
Could you please suggest regarding this. Moreover, i am attaching the .xaml file alsoMain.xaml (5.0 KB)

Try giving Wait for ready property as Complete
if not working try enabling Simulate Click Property

As mentioned by @663910,
Set 1) Target -> Wait for ready = Complete and 2) Options -> SimulateClick = Checked/ True.

If it does not work please check Target -> Selector for both the users - one for which it is working and another user for whom the functionality is not working. Also check if you are getting any error in output panel