Displayed with the message "Enable UI path extensions" message during recording


#1

I have installed Trail version of UI Path. Started Recording with an web application by selecting the option Recording-Web. When i started recording, i got the pop up message that “you are trying to record the message in Chrome, please enable UI path extensions”. I have added UI path extension and enabled the same , selected the option "allow for all URLs … ". Restarted the Chrome browser … try to record again. But still i am displayed with the message. Can anyone please help me out in resolving the issue as i could not able to proceed with any test execution.

Thanks in Advance


#2

Did you checked your Dot.Net Version and SDK. if not please verify and upgrade to 4.6SDK. Hope it will help


#3

Hi,

Below link will assist you,


#4

Hi Pankaj, I have followed the same procedure to enable extensions. But still i am displayed with the same message during recording.


#5

Can you try with IE.
If its works in IE then please update Chrome.


#6

Thanks. It is working fine in IE. After that i tried to run the scenario in Chrome after updating chrome extensions. But still displayed with the same message “Enable UI Path extensions”

Let me know anyother alternative for this?


#7

Hi,
oh cool .
For chrome,check this.:slight_smile: