Debug Execution Pauses with

Hello Forum, Im getting some kind of bug every time a try to run a simple workflow. It does not have any kind of precedent and it starts pausing the moment I the execution starts.
Any Clue?

can you please post a video of the issue? I would like to understand how this replicates as it works as expected on our side.

Sure! Here it is

Have you tried to reinstall the UiPath Studio? @Luis_Fernando

Can you tell us the Version of Studio?


Hi @Luis_Fernando

Just for full information - do the same keep happening if you close and reopen the project?
Also, did you use any breakpoints at any point in the past in this project?
One more - when it does pause, does the Focus button from the Debug ribbon options navigate you to any specific activity?

I have the 2022.12.0

Hello @loginerror
1- The error persist even after closing and reopenning the project
2- I did use breakpoints
3- It pauses the moment the project starts and it keeps pausinng righgt after a click continue, (as you can see in the video)
4- No, Focus doesn’t seem to do anything.

Have you tried with this? @Luis_Fernando

Not yet, I didn’t think it would be necessary

It is difficult to reproduce.

Does it maybe happen on a new, fresh project? (and maybe if you copy over the activities?)