Data scraping tool issue

When using data scraping tool in 2016.2.6144 on a lot of websites I get an error "Attribute not supported by the current UiNode.