Error: Attribute not supported by the current UiNode


#1

When using data scraping tool in 2016.2.6144 on a lot of websites I get an error "Attribute not supported by the current UiNode. It was working fine with the previous version. Is anyone else experiencing this problem ? 2016.1.6137.29414 works fine with the same websites. I have tried reinstalling…did not help. Any suggestions ?

Thanks


#2

I am facing the same issue. I tried re-installing the software with no success. Did you find a solution to this?


#3

Hello,

Try to update to the latest version: 2016.2.6155. It should fix the problem.

Thanks


#4

It exists in version 2016.2.6274


#5

I am facing the same issue version : 2016.2.6274 (stable)


#6

I’m facing the same issue version : 2016.2.6274 (stable) too.
When I define Select Item for Oracle EBS dropdown list, all values can be stored,
but it does not run, showing the same error.


#7

Hi, Yes, same issue is coming from 2016.2.6274 (stable) when using check activity. Please let us know how to fix this issue. Thanks.


#8

Same issue here. Using latest version.


#9

Same issue here. Using latest version


#10

what Studio version are you using, exactly? is it community? what OS and what activities fail exactly, are they web apps or desktop ?


#11

Hi, I am having the same issue with Chrome and the new 17.1.6407 version.