Create Document Validation Action: No such bucket named 'DocTasks'

Hi all,
I created a bucket in the orchestrator in the folder I was desired. But when I run my project the error I am facing is the following:
Create Document Validation Action: No such bucket named ‘DocTasks’

Can anyone help me with the issue?

Hi Umer,

I had a similar issue.
Did you inform the BucketDirectoryPath?
After I informed this field, the problem went away.
I informed it as folder\bucket
In my case I was using the Dev folder and the Invoices bucket, so I put there Dev\Invoices
And in the Bucket name, only Invoices.


Can you please see this and suggest something? Because I did the same what you told

It might be a silly suggestion, but maybe try removing the spaces in your folder name, from “Document Understanding” to “DocumentUnderstanding”?
This shouldn’t cause any problem, but you never know.

Apart from that, I wouldn’t know what else to do in this case. =/

Hi @Umer_Shahid ,

Check the execution where you are running the folder. try to change the folder like the below.


Do a test. Create the bucket in the workspace. and test whether it is working well or not.


Good one! At one time my Studio was set to the wrong folder and I spent some good 10 minutes to figure out what was going on. :sweat_smile:


Ahhhh man you solved my problem. Much thanks!!