Create Document Validation Action: You are not authorized!

Hello community,

I have created a workflow according the Document Understanding Framework. It’s running fine and results are perfect!

I tried to extend the workflow with the “Create Document Validation Action” and created a bucket in Orchestrator. But when I tried to run this it says: “You are not authorized!”

Where do I set these credentials? Can somebody please support me?

Many thnx and best regards,
Robert

1 Like

Hello @Robert_Heggio,

Can you provide a screenshot to better understand the issue?

Vasile.

1 Like

sure, here you go:

Thx,
Robert

1 Like

Hi Robert,

Please assign create and edit permission for Action Assignment and action catalogs to Robot,so robot will create action for document validation in Orchestrator.
Go To Orchestrator then Users -> Roles-> Folder Permission

Regards,
Prajakta

3 Likes

Just to add more clarity. Follow the procedure given at this post

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.