‘Create Another’ checkbox not appear for high density robot#2

orchestrator

#1

Hi All experts,

Does anybody know how to find Create Another check box when I need to create high density robot?
I found the same question in the previous forum post and it solved if enable a customizing of the orchestrator, but I couldn’t find the parameter in my web.config file.

My version 2018.3 that is different from above post so I assume that is reason why I couldn’t…
Anyway, if anybody know how to do this, please kindly let me know.

Thanks in advance,
J,


#2

Hi, had the same issue on 2018.4, but after adding the parameter manually I got the checkbox.

Just open “C:\Program Files (x86)\UiPath\Orchestrator\Web.config” (or wherever your orchestrator lies) and add this line somewhere under <appSettings>
<add key="Robots.HighDensity.Enabled" value="true"/>


#3

@elteru

Thanks for your reply and your solution is working! (I don’t know why they removed that parameter from web cinfig, anyway)

J,


#4

If your orchetrator is hosted in Azure PaaS add this app setting under the “Application Settings” section of the app service portal. The web app will reset itself, though I had to hit the web app first.

image